System Requirements & Platform Availability

Product Requirements & Platform Availability for Powertrain Blockset

Supported Platforms

Windows, Mac, Linux

Product Requirements

  • Requires MATLAB
  • Requires Simulink
  • Requires MATLAB
  • Requires Simulink
  • Stateflow recommended
  • Simscape recommended
  • Model-Based Calibration Toolbox recommended

Supported Third-Party Compilers

  • None

Supported Language Interfaces

  • None

Introduced in R2016b

View requirements for another product: