Product Requirements & Platform Availability for Polyspace Code Prover Server

Supported Platforms

Mac, Windows, Linux

Product Requirements

  • Requires Polyspace Bug Finder Server
  • Does not require MATLAB or Simulink
  • A minimum of 4 physical cores with 4 GB per core is recommended

Eligible for Use with MATLAB Compiler and Simulink Compiler

No

Eligible for Use with Parallel Computing Toolbox and MATLAB Parallel Server

Notwithstanding the number of MATLAB Parallel Server workers acquired, the number of Polyspace verification runs that a Licensed User may simultaneously execute using the Polyspace Code Prover Server or the Polyspace Bug Finder Server shall not exceed the number of keys available for the respective Polyspace Program.

Other Requirements

Uses instance-based licensing, not concurrent user

Introduced in R2019a

View requirements for another product: