Unsupported CCS Version error when building Simulink project for TI C2000

조회 수: 8(최근 30일)
I am trying to build a Simulink project for a TI C2000 series microcontroller. The build generates this error:
### Creating CCS Project at : C:\X-57\GitRepository\hlmc\test\hlmc_ert_rtw\CCS_Project
### Unsupported CCS Version. Skipping CCS Project creation
### Using toolchain: Texas Instruments Code Composer Studio (C2000)
My version information is:
MATLAB Version 9.7 (R2019b)
Embedded Coder Version 7.3 (R2019b)
MATLAB Coder Version 4.3 (R2019b)
Simulink Version 10.0 (R2019b)
Simulink Coder Version 9.2 (R2019b)
Embedded Coder Support Package for Texas Instruments C2000 Processors
I have tried to do the build with these CCS versions installed, all resulting in the same error:
CCS9.0.1.00004_win64
CCS9.1.0.00010_win64
CCS9.2.0.00013_win64
CCS9.3.0.00012_win64
What do I need to do to eliminate this “Unsupported CCS Version” error?

답변(0개)

Community Treasure Hunt

Find the treasures in MATLAB Central and discover how the community can help you!

Start Hunting!

Translated by