MATLAB Answers

0

simulink support package for android, Matlab R2016a. verification problem for galaxy tab 2 10.1

Milad Valian 님이 질문을 제출함. 6 Jun 2016
최근 활동 Jason Su 님이 답변함. 23 Feb 2018
hi. I have problem with galaxy tab 2 10.1. I run the command targetupdater and I go through the installation of android device. everything is ok except verification. matlab builds a TestApp on device and the first two steps are ok. I mean Building App and Running App. but the third one, Testing connection, can not be done. the device and laptop are connected to the same network. the error is:"Testing Connection.Could not detect the TestApp running on your device. Ensure that your device screen is unlocked and you can see the TestApp running." thanks for helping!

  댓글 수: 0

로그인 to comment.

답변 수: 4

saras 님의 답변 21 Jun 2016

Can you try to keep the device screen 'on' throughout the verification process (all 3 steps)? My guess is that the device display may be timing out and going to sleep during the first two steps.

  댓글 수: 2

Can you provide more details on the device you are using? Also, what Android version is the device running?

로그인 to comment.


Sankirna Joge 님의 답변 20 Dec 2016

How to solve this problem ?

  댓글 수: 2

Can you provide more details on the device and Android version you are using? Also, is your device screen unlocked throughout the verification process?
Using a Samsung Galaxy s8. Running android 8. Windows 10OC. R2017b.

로그인 to comment.


gamzeztrs 님의 답변 16 Jan 2017

Hi, I am getting the same error. I am using matlab 2016a. As device Samsung Galaxy J7 Prime, andorid 6.0.1. I'm sure your screen is turned on, it's not locked. please help me... thanks for helping.

  댓글 수: 2

Unfortunately, Android 6 support was added in R2016b. You should still be able to deploy models to Android 6 devices with R2016a. However, External mode will not work. I would recommend upgrading MATLAB to R2016b if possible.
Hello, facing similar porblem.
I was trying to configure my Android device with Matlab support package installer but facing few problems. During verification of configurations Testing connections is getting failed (After building and running app). I am able to see the TestApp open in my mobile and both are connected on same wifi network, but IP address shown on TestApp is bit different with IP address of PC. can any one help me out knowing this stuff?

로그인 to comment.


Jason Su 님의 답변 23 Feb 2018

I have the same problem with r2015b

  댓글 수: 0

로그인 to comment.



Translated by