MATLAB Answers

Problem trying to install raspberry support package

조회 수: 1(최근 30일)
I am trying to install the support package for raspberry pi and I get an error message when the intaller tries to download 'wget'. The message says: "Cannot download http://www.mathworks.com/supportpackages/wget_for_windows/wget.exe: The server did not find a resource to match this request.." When the message appears, the installation stops, so that nothing gets installed. Thanks for the help

답변(3개)

Kevin Claytor
Kevin Claytor 20 Mar 2015
Looks like there's an older questions including one with an answer(??).
A few sanity checks:
Disclaimer: I've not tried Matlab on the Pi.
  댓글 수: 1
Estévez Rodríguez Antonio
Thanks for the answer, I had already seen that questions and I tried disabling my antivirus, but it didn`t solve the problem. To your questions:
  1. Yes, I`m connected to the internet.
  2. I don`t know which is the command for wget in Windows, but I have tried to install the wget software by hand and it still doesn`t work.
  3. I can`t visit the website from any computer in the network, so I think the problem might be from the server containing that file

댓글을 달려면 로그인하십시오.



Estévez Rodríguez Antonio
Today I have tried to install it another time and it has worked perfectly. I think it was a problem with the server that contained the software. Thanks for your help

Community Treasure Hunt

Find the treasures in MATLAB Central and discover how the community can help you!

Start Hunting!

Translated by