MATLAB Answers

Cannot download http://www​.mathworks​.com/suppo​rtpackages​/wget_for_​windows/wg​et.exe

조회 수: 7(최근 30일)
I get this error when I try to install the Raspberry Pi package on Matlab 2013a by the Support Package Installer:
"Cannot download http://www.mathworks.com/supportpackages/wget_for_windows/wget.exe: The server did not find a resource to match this request."
Does anybody know how to fix it?
Thanks in advance for any help.

  댓글 수: 0

댓글을 달려면 로그인하십시오.

채택된 답변

Murat Belge
Murat Belge 18 Mar 2015
This issue was caused by the web site containing wget.exe being taken down. We updated the links to wget.exe. You should be able to install the Raspberry Pi support package now.

  댓글 수: 4

표시 이전 댓글 수: 1
Walter Roberson
Walter Roberson 28 Jul 2016
I just tried it and it worked fine for me. It loaded something from googlecode
SCV6ST6
SCV6ST6 30 Aug 2016
Facing the same problem. When I click on the link above, I get the error message (google):
404. That’s an error. The requested URL /files/wget.exe was not found on this server. That’s all we know.

댓글을 달려면 로그인하십시오.

추가 답변(1개)

Krishna Tejwani
Krishna Tejwani 2 Sep 2016
편집: Krishna Tejwani 2 Sep 2016
I am also facing same problem please help to resolve this problem. as soon as possible. thank you.

Community Treasure Hunt

Find the treasures in MATLAB Central and discover how the community can help you!

Start Hunting!

Translated by