[Polyspace codsprover] error -enable-co​ncurrency-​detection cannot be used

조회 수: 3(최근 30일)
현재 개발 중인 c/c++ based 라이브러리를 Polyspace code prover 를 이용해하여 검사를 진행하려 하고 있습니다.
Bug Finder Analysis에서 사용했던 동일한 설정 값으로 Configuration에서 Verify library 를 설정 후 실행을 하면 아래와 같은 오류가 나옵니다.
혹시 추가로 설정해주어야 하는 부분이 있을까요?
  댓글 수: 1
영수 여
영수 여 2022년 5월 4일
config 에서 멀티테스킹의 Enable automatic concurrency detection for Code Prover 를 해제하여 해결하였습니다.

댓글을 달려면 로그인하십시오.

답변(1개)

Christian Bard
Christian Bard 2022년 5월 24일
I recommend to contact Technical Support with a complete log file. A way to reproduce would be increase resolution of the case.

태그

제품


릴리스

R2019b

Community Treasure Hunt

Find the treasures in MATLAB Central and discover how the community can help you!

Start Hunting!