MATLAB Answers

sudo ./install doesn't start on Linux

조회 수: 113(최근 30일)
Domenico Notarangelo
Domenico Notarangelo 2021년 10월 9일
댓글: Niladri Sekhar Mandal 2021년 11월 24일 6:25
I've downloaded zip file of MATLAB R2021b for linux and when i tried to use the command sudo ./install nothing happen, i've tried with sudo sh ./install but nothing. Terminal give me no messages and i don't know what to do but i need matlab on my pc. It seems like the file named install doesn't work, how can i solve?
  댓글 수: 2
mat teo
mat teo 2021년 11월 2일 14:43
@Rik this solved it for me , thank you very much

댓글을 달려면 로그인하십시오.

답변(2개)

Tanmay Das
Tanmay Das 2021년 10월 12일
Hi,
To my understanding, you are not able to launch MATLAB R2021b in your linux terminal. The most likely reason is that you do not have permissions to one or more of the files in the installation folder. A similar question has been answered previously the link to which has been attached below. It might help you resolve your issue.
  댓글 수: 1
Niladri Sekhar Mandal
Niladri Sekhar Mandal 2021년 11월 24일 6:25
I could not install 2021b, but could install 2020b without any setting changes. It seems there is a bug in the installer.

댓글을 달려면 로그인하십시오.


David Wilby
David Wilby 2021년 11월 17일 18:07
I'm also having this issue on ubuntu linux 18.04 with R2021b. This seems like quite a critical failure for Linux users. Are there any plans to fix this bug in the installer?

제품


릴리스

R2021b

Community Treasure Hunt

Find the treasures in MATLAB Central and discover how the community can help you!

Start Hunting!

Translated by