Rasbperry Pi image inversion example issue: external mode does not work

조회 수: 1 (최근 30일)
Shi Shu
Shi Shu . 2013년 11월 23일
댓글: Shi Shu . 2013년 12월 9일
Hi, I was trying to follow this tutorial to run simulink model on my Rasbperry Pi, with external mode.
Everything worked out as in the video, except that when I switch the mode from normal to external, the run bottom grays out.
Then I tried to follow another simpler example, which is shown in the help file, and the same thing happened.
Does anyone know what the cause might be?

채택된 답변

Murat Belge
Murat Belge 2013년 12월 9일
I am guessing that you are using R2013a. The instructions in the demo apply to R2013b release. For step-by-step instructions on how to run the External mode for your release of MATLAB, follow the Getting Started demo for Raspberry Pi.
  댓글 수: 1
Shi Shu
Shi Shu 2013년 12월 9일
Yes, Murat, I am using the R2013a. I will follow the demos you mentioned. Thank you!

댓글을 달려면 로그인하십시오.

추가 답변 (0개)


Help CenterFile Exchange에서 Simulink에 대해 자세히 알아보기

Community Treasure Hunt

Find the treasures in MATLAB Central and discover how the community can help you!

Start Hunting!

Translated by