Error when building SLRT application

조회 수: 6 (최근 30일)
James . 2021년 2월 23일
답변: Stefanie Schwarz . 2023년 1월 3일
I am trying to build a large test harness with Simulink Real-Time. It has built and run many times for the past few months. Just recently it has not been able to build with the following error after it completes the build process. It never successfully creates the SLRT application file (mldatx).
### Successful completion of build procedure for model: Model_Harness
I have tried completely clearing the cache and code files, starting with a clean build. It results in the same error. I have also tried building on a different PC which still has the same error. The error does not provide any information...has someone seen this before and know how to debug?
  댓글 수: 1
Dimitri MANKOV
Dimitri MANKOV 2021년 2월 25일
Hi James,
Does your model reference any external files by any chance? Has anything changed in your model/file structure recently, shorlty before the error appeared?

댓글을 달려면 로그인하십시오.

답변 (1개)

Stefanie Schwarz
Stefanie Schwarz 2023년 1월 3일
We have seen error on PCs where the Windows user account name contains special characters and does not have administrator privileges. But there could be many other reasons that lead to this error message.
For further assistance, please contact MathWorks Support:


Help CenterFile Exchange에서 Target Computer Setup에 대해 자세히 알아보기




Community Treasure Hunt

Find the treasures in MATLAB Central and discover how the community can help you!

Start Hunting!

Translated by