MATLAB Answers

MATLABで指定し​ているpythonの​バージョンについて

조회 수: 4(최근 30일)
qrqr
qrqr 5 Aug 2019
답변: michio 6 Aug 2019
MATLABとpythonの連動をしています。
pythonのバージョンを3.6で行いたいのですが、以下のMATLABホームページでは
Microsoft® Windows® システム上で 64 ビットの MATLAB を使用している場合は、64 ビットの Python バージョンである、Windows x86-64 MSI installer を選択します。
このように書かれています。
しかし、MSI installerのpythonは2.7しかありません。
python3.6は使えないのでしょうか?
※MATLABは64bitです。

  댓글 수: 0

Sign in to comment.

채택된 답변

michio
michio 6 Aug 2019
これは記載ミスの様です。
Windows x86-64 MSI installerの部分は単にインストーラーと読み替えてください。R2018a 以降であれば Python 3.6 も使えます。

  댓글 수: 0

Sign in to comment.

추가 답변(0개)

제품


릴리스

R2019a