MATLAB Answers

Problem in running simulink model on Raspberry Pi B+

조회 수: 1(최근 30일)
sky1991 matlab
sky1991 matlab 4 Dec 2014
댓글: sky1991 matlab 24 Dec 2014
Hi all, I am trying to run simulink model on RPi B+ without Router. I have previously tried to run models while connecting pi to router it worked. But if I connect it directly to my laptop it is not able to ping RPi B+. I am not sure why it is happening. The error is as shown in figure. Plz suggest some solution


Murat Belge
Murat Belge 10 Dec 2014
You host computer is not seeing devices in the IP address range 192.168.1.xx. The message you are getting "No route to host" is indicative of this.
Did you re-configure your Raspberry Pi using targetupdater to do a direct connection with your host computer?
  댓글 수: 1
sky1991 matlab
sky1991 matlab 24 Dec 2014
oh I did not upgraded it. Will do and let you know.

댓글을 달려면 로그인하십시오.

Community Treasure Hunt

Find the treasures in MATLAB Central and discover how the community can help you!

Start Hunting!

Translated by