이 페이지의 최신 내용은 아직 번역되지 않았습니다. 최신 내용은 영문으로 볼 수 있습니다.

hgexport

Figure 내보내기

구문

hgexport(fig,filename)
hgexport(fig,'-clipboard')

설명

hgexport(fig,filename)은 EPS 파일 filename에 Figure fig를 씁니다.

hgexport(fig,'-clipboard')는 Microsoft® Windows® 클립보드에 Figure fig를 씁니다. Figure를 내보낼 수 있는 형식은 사용되는 렌더러에 의해 결정됩니다. Painters 렌더러는 메타파일을 생성합니다. OpenGL® 렌더러는 비트맵을 생성합니다.

대안

파일 > 내보내기 설정(File > Export settings) 대화 상자를 사용합니다. 편집 > Figure 복사(Edit > Copy Figure)를 사용하여 Figure의 내용을 시스템 클립보드에 복사합니다. 자세한 내용은 저장하기 전에 Figure 사용자 지정하기 항목과 편집 메뉴에서 Figure를 클립보드로 복사하기 항목을 참조하십시오.

참고 항목

R2006a 이전에 개발됨