필터 지우기
필터 지우기

The model I built in 2019a works bad in the new version 2019b and I annot open the configuration parameters?what's the problem it would be ?

조회 수: 1 (최근 30일)
Hi everyone, I am facing a serious problem when I updata my 2019a to 2019b, hope you can gve me some useful advice!
I usually use Matlab/Simulink to do code generation, there is a model I built and tested in version 2019a, and it used work well.
While today, after I updata my matlab to version 2019b, there comes the problem:
Before I do anything with the model, everything is OK, the new GUI is inspiring. but when I open the configuration parameters, here is the problem begin
打不开设置面板的原因2019b.png
I don't know what its meaning and when I use my 2019a,the opening operation is working well!
Then I try to download the program to my F28377d controller board and it doesn't work at all.
So before the problem is solved,I probably will return to my old-version 2019a to continue my work,but what's the problem with 2019b?
I hope you can help me, thanks!

답변 (1개)

Swastik Sanjay Chaudhury
Swastik Sanjay Chaudhury 2019년 12월 4일
Hello Xu,
A possbile reason for the problem could be due to migration of model designed in older MATLAB version to that of higer version MATLAB. One of the possible way to circumvent the problem is to try the recommendations as obtained for Upgarde Model Advisor tool. More information regarding the same could be obtained as follows:
Note: The above solution is a personal opinion and donot in any ways reflect the MathWorks opinion on the problem in general.

카테고리

Help CenterFile Exchange에서 Deployment, Integration, and Supported Hardware에 대해 자세히 알아보기

제품


릴리스

R2019b

Community Treasure Hunt

Find the treasures in MATLAB Central and discover how the community can help you!

Start Hunting!

Translated by