이 페이지의 최신 내용은 아직 번역되지 않았습니다. 최신 내용은 영문으로 볼 수 있습니다.

GUIDE에서 UI 창 크기 설정하기

레이아웃 편집기에서 그리드 영역 크기를 조정하여 UI 창 크기를 설정합니다. 레이아웃 영역의 오른쪽 아래 코너를 클릭하여 UI가 원하는 크기가 될 때까지 끌어서 놓습니다. 필요한 경우, 창을 더 크게 만듭니다.

코너 핸들을 끌 때 오른쪽 아래 코너에 UI의 현재 위치가 표시됩니다(단위: 픽셀).

참고

Units 속성을 characters(UI의 크기를 조정할 수 없음) 또는 normalized(UI의 크기를 조정할 수 있음)로 설정하면 다양한 플랫폼에서 UI 모양을 보다 일관되게 유지할 수 있습니다. 자세한 내용은 Cross-Platform Compatible Units 항목을 참조하십시오.

기존 객체 크기가 창에 따라 조정되지 않도록 방지하기

Units'normalized'로 설정되어 있으면 UI 내의 기존 객체는 창에 따라 크기가 조정됩니다. 기존 객체의 크기가 창에 따라 조정되지 않도록 하려면 다음 단계를 수행하십시오.

  1. UI를 확대하기 전에 각 객체의 Units 속성을 inches 또는 pixels 같은 절댓값으로 설정합니다.

    UI에 있는 모든 객체의 Units 속성을 동시에 변경하려면 드래그하여 모든 객체를 선택한 다음, 속성 인스펙터 버튼 을 클릭하고 Units를 설정하십시오.

  2. UI 확대를 마치면 각 객체의 Units 속성을 다시 normalized로 설정합니다.

창 위치 또는 창 크기를 정확한 값으로 설정하기

  1. 레이아웃 편집기에서 버튼을 클릭하여 Figure의 속성 인스펙터를 엽니다(구성요소가 선택되어 있지 않음).

  2. 속성 인스펙터에서 Units 속성으로 스크롤하여 현재 설정이 characters인지 또는 normalized인지 확인합니다.

  3. Units 행의 맨 오른쪽에 있는 아래쪽 화살표를 클릭하고 inches를 선택합니다.

  4. 속성 인스펙터에서 Position 왼쪽의 + 기호를 클릭하여 Position 속성 요소를 표시합니다.

  5. x, y 좌표값을 창의 왼쪽 아래 코너가 표시될 점으로 변경하고, 창 너비와 창 높이도 변경합니다.

  6. Units 속성을 2단계에서 확인한 이전 설정으로 재설정합니다.

레이아웃 영역 최대화하기

GUIDE 도구 모음 및 상태 표시줄을 숨기고 툴 아이콘만 표시하여 레이아웃 편집기 내 공간을 최대한으로 사용하려면 다음 단계를 수행하십시오.

  1. 보기(View) 메뉴에서 도구 모음 표시(Show Toolbar) 선택을 취소합니다.

  2. 보기(View) 메뉴에서 상태 표시줄 표시(Show Status Bar) 선택을 취소합니다.

  3. 파일(File) > 기본 설정(Preferences)을 선택한 다음, 구성요소 팔레트에 이름 표시(Show names in component palette) 선택을 취소합니다.

관련 항목