MATLAB and Simulink Requirements

Product Requirements & Platform Availability for Simulink Requirements

Supported Platforms

Windows, Mac, Linux

Product Requirements

  • Requires MATLAB
  • Requires Simulink
  • Simulink Test recommended

Other Requirements

For support of release R2017a or earlier, see Simulink Verification and Validation Transition page

Introduced in R2017b

View requirements for another product: