Main Content

Native Data Marshaling Prerequisites

Even though client machines don’t need to have a MATLAB® Runtime, they do need to have javabuilder.jar since it contains the com.mathworks.extern.java package.

Please refer to the Javadoc (matlabroot/help/toolbox/javabuilder/MWArrayAPI) for more information about classes in all MATLAB Compiler SDK™ Java® packages.